Settings bug.

Home Forums Support Settings bug.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4209
    noveske
    Participant

    Chrome 126.0.6478.61
    PH Site
    Smuuvr 1.17.2

    Having issues toggling UI/UX Enhancements that resizes the video or page. Thumbnails get cut off and can’t read the text.

    Smuuvr Toolbar and Logo Button work and can be turned on/off.
    But no matter what I change in settings, the thumbnails on the main page and the video will always be as large as possible.

    For settings I click Disable All then Save Settings or some and Save Settings.
    I get the notification pop up stating Settings Saved.

    When I go to the site, it’s as if the disabled settings are enabled.
    I’ve tried to refresh the page and it’s the same.
    When I open Settings, there’s a brief moment where the boxes are checked, then will clear out.

    The only way to disable some of the settings is to remove the extension. I’ve tried between closing Chrome. I just want some of the settings enabled. No matter what I select, they are just always on.

    Any suggestions?

    • This topic was modified 1 month ago by noveske.
    #4211
    noveske
    Participant

    Also when I try to reload Smuuvr disabled, it loads normal and quickly applies resize settings.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.