No “hide viewed” in Firefox

Home Forums Support No “hide viewed” in Firefox

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4009
    leedix
    Participant

    I discovered Smuuvr about two weeks ago and mostly loved it. The only thing annoying was the autoscroll being “on” by default. Yes, I know you can disable it, but I have to do for every single page all the time. I’d prefer it off by default, or better, a persistent toggle.

    But that I could live with because of the other features and it’s free, “Hide Viewed videos” being the #1 feature I used it for. But now everything works *except* that. “Hide viewed” is not even listed any more. I do know Firefox just updated (yesterday?). Could that be the reason?

    #4041
    admin
    Keymaster

    Hi thanks for your feedback.

    An update was just published in the last few days. Can you test now and see if the hide watched is working? It seems like it’s working OK for me.

    A lot was updated in this version, like Automatic video ad skip by default.

    For scrolling, the options would be persistent on a per-website basis except when in Incognito mode, it gets cleared as soon as the browser closes. So, when you open an Incognito window, turn off scrollers right away, and it should stay off in all new tabs on that website until the browser is closed and reopened.

    I will think about changing the default to off so that the UX is the other way around, but using wide-screen automatically turns off scrollers, and if you’re not looking at thumbs in the sidebar, why not go widescreen? Then they won’t be on anyway.

    That said, we are working on an update that will provide an options panel where you can control the default. In that case you’ll be all set when that’s released, hopefully in the next 30 days, but maybe 60 days depending on how things go.

    Note: Firefox is still a manual install/update. Chrome is automatic.

    #4042
    leedix
    Participant

    Thanks so much for the info. I’d since re-downloaded smuurv and the hide feature worked fine. It seemed it was not working before because my original zip must have become damaged. I’ll be dl’g the newest version after I end this reply.
    Maybe I’m doing something wrong, but I still have to press “wide” on every page to stop the autoscroll, so it amounted to the same as toggling “autoscroll.” Regardless, I still love it and control over defaults will just make this a 10/10. Thank you for this addon!

    #4043
    leedix
    Participant

    Hmm. The newest version shows this when I try to load:
    “smuuvr-1.15.1.zip does not contain a valid manifest”
    Dl’d twice to make sure it wasn’t just the zip this time.

    • This reply was modified 8 months ago by leedix.
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.